Logout

Alt-N Discussion Groups > Remote Administration Discussion Groups > Remote Administration Support > Webadmin not working after upgrade

 [F] Alt-N Discussion Groups  / Remote Administration Discussion Groups  / Remote Administration Support  /

Webadmin not working after upgrade

[jordi.palet@consulintel.es]
jordi.palet@con…
Newbie
Newbie
Posts: 20
jordi.palet@consulintel.es - 08:04am, Jan 5 2018

We are testing an upgrade from and old version 11 to 17.5.2.

Webadmin was working using the default port 1000 with the built it web server.

After the upgrade, log shows no errors, but both using IP and domain name, the browser only shows 404 Not found.

If we add /login.wdm, we get to the login screen, but only text, no images, so broken.

Anyone got the same problem?

We have reverted to the old install and it works fine ...

  (older msg: 1)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

jordi.palet@consulintel.es - Jan 6, 2018 5:36 am (#2 Total: 4)  

 

Photo of Author
jordi.palet@con…
Newbie
Newbie
Posts: 20
Your colleague Milana responded by email and we have the issue now fixed.

It looks like the WebAdmin folder was corrupted, even if everything appeared normal, so we fixed it by deleting the folder and reinstalling.

I don't really understand what "corrupted" means here but it is fix now.

Thanks!

Alexey Zakharov - May 26, 2020 7:51 am (#3 Total: 4)  

 

Photo of Author
Alexey Zakharov
Newbie
Newbie
Posts: 1
After updating the version to 19.5.5 and transferring the software to the new server, WebAdmin stopped working. Please help restore the WebAdmin directory.

Attachments:

WebAdmin.ini (1 KB) (258 Downloads)


Thomas Larez - Jul 8, 2020 2:23 pm (#4 Total: 4)  

Guest User  

Photo of Author
Posts: 1
Hello,
 
My apologies for the delayed response.  If you are still seeing this issue please let us know what version you upgraded from? 
Also, did you refer to one of our articles for moving?  If so, which article?
 
According to your .ini file some of the directories are located in different drives.  Could it be there is a file location discrepancy? 
 
If you were using Remote Admin via an SSL connection on the old machine you will want to ensure the new machine has a cert that will allow for the SSL connection. 
 
The settings for this are located in the MDaemon server interface under Setup| Web & IM Services| Remote Administration| SSL & HTTPS
 
 
Finally you may want to ensure the 'MDaemon Remote Administration Server' service is in fact running within the services section of your Operating System.
 
 
If none of the above points you in the right direction please feel free to contact us off list here:
 
 
 
 
Thank you for your patience and we look forward to assisting.
 
 
 
 
 
--
Thomas
Supervisor, Managed Services and Support
o: 817-601-3222    e: Thomas.Larez@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server
 
From: "lists-ra-support@mdaemon.com (Alexey Zakharov)" <lists-ra-support@mdaemon.com>
To: "ra-support List Member" <ra-support@mdaemon.com>
Date: Tue, 26 May 2020 07:51:58 -0500
Subject: [ra-support] Webadmin not working after upgrade

After updating the version to 19.5.5 and transferring the software to the new server, WebAdmin stopped working. Please help restore the WebAdmin directory.

Attachment: WebAdmin.ini

 
View/reply at Webadmin not working after upgrade
--RA-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDaemon Remote 
Administration. To unsubscribe from this mailing list send an email to 
ra-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--RA-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDaemon Remote
Administration. To unsubscribe from this mailing list send an email to
ra-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.