Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Issues > Archive > MDaemon 15 IMAP issues

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Issues  / Archive  /

MDaemon 15 IMAP issues

[Bregler, Ryan]
Ryan Bregler
Newbie
Newbie
Posts: 32
Ryan Bregler - 03:10pm, Nov 25 2020

Got a client running MDaemon 15.5.4. Before these issues were very minor (same thing) but all of a sudden has become an everyday thing (I had similar issues with another client from this tread here https://lists.altn.com/WebX/.59863444/2 but for them it is due to MDaemon lock files not deleting and pretty sure it is due to the massive amounts of email and how there are 100,000s of emails in the inbox of the two users this happens to) but this one is not a lock file issue. They can reboot the PC running MDaemon and it still won't sync the IMAP for this one email account.

When I login the MDaemon interface won't come up. Service is running just fine though and everyone else is fine (Everyone is IMAP). User is using Outlook 2016 64 bit. I have the logs for the past two days.

Now I do have a scheduled task that runs every hours to stop and start the service but that isn't even working anymore and use to, yet if I stop and start it manually it works just fine after. This one user can get email for a few hours then just stops.

Thanks

Ryan

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - Nov 25, 2020 3:30 pm (#1 Total: 4)  

Guest User  

Photo of Author
Posts: 1

When IMAP access stops working for the user, what do MDaemon’s IMAP logs show is happening?

 

When this happens can you telnet from the user’s workstation to the MDaemon server on port 143?  What do you get when you connect?

 

When the issue is occurring, is the user able to login to webmail?  Does it show all their email correctly?  Are they able to delete email, reply to email, forward email from within webmail?

 

Is Outlook giving the user an error?  If it is, what is the error?

 

Are there any errors in MDaemon’s system log?

 

You mention that this is not a lock file issue, does that mean there are no LCK files on disk for the user account in question when the issue is occurring?

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

From: md-issues@mdaemon.com [mailto:md-issues@mdaemon.com] On Behalf Of lists-md-issues@mdaemon.com (Ryan Bregler)
Sent: Wednesday, November 25, 2020 2:10 PM
To: md-issues List Member <md-issues@mdaemon.com>
Subject: [md-issues] MDaemon 15 IMAP issues

 

Got a client running MDaemon 15.5.4. Before these issues were very minor (same thing) but all of a sudden has become an everyday thing (I had similar issues with another client from this tread here https://lists.altn.com/WebX/.59863444/2 but for them it is due to MDaemon lock files not deleting and pretty sure it is due to the massive amounts of email and how there are 100,000s of emails in the inbox of the two users this happens to) but this one is not a lock file issue. They can reboot the PC running MDaemon and it still won't sync the IMAP for this one email account.

When I login the MDaemon interface won't come up. Service is running just fine though and everyone else is fine (Everyone is IMAP). User is using Outlook 2016 64 bit. I have the logs for the past two days.

Now I do have a scheduled task that runs every hours to stop and start the service but that isn't even working anymore and use to, yet if I stop and start it manually it works just fine after. This one user can get email for a few hours then just stops.

Thanks

Ryan


View/reply at MDaemon 15 IMAP issues

 
--MD-ISSUES---------------------------------------------------------------
This list is for questions and discussions regarding issues with MDAEMON. 
To unsubscribe from this mailing list send an email to 
md-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------
 
--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------
--MD-ISSUES---------------------------------------------------------------
This list is for questions and discussions regarding issues with MDAEMON.
To unsubscribe from this mailing list send an email to
md-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Replies to this message
  • Ryan Bregler (Nov 30, 2020 2:43 pm)
  • Ryan Bregler (Dec 9, 2020 2:56 pm)


  • Return |

    Ryan Bregler - Nov 30, 2020 2:43 pm (#2 Total: 4)  

     

    Photo of Author
    Ryan Bregler
    Newbie
    Newbie
    Posts: 32
    Replying to: Arron Caruth (Nov 25, 2020 3:30 pm)
    When IMAP access stops working for the user, what do MDaemon’s IMAP logs show is happening?&nbsp;When this happens can you...

    When IMAP access stops working for the user, what do MDaemon’s IMAP logs show is happening?

    Now that I looked at the IMAP logs better (didn't notice before) but there are instances of the server saying "NO LOGIN Failed" and the email has a lowercase letter and the ones that aren't giving issues have an uppercase K in the email. I'll have to look into that. They are all coming from local address so its not someone from the outside.



    When this happens can you telnet from the user’s workstation to the MDaemon server on port 143? What do you get when you connect?

    Have not tired telneting. Will try this next time it happens.

    When the issue is occurring, is the user able to login to webmail? Does it show all their email correctly? Are they able to delete email, reply to email, forward email from within webmail?



    I was able to log into webmail. They don't use it so I only accessed webmail locally.

    Is Outlook giving the user an error? If it is, what is the error?

    Does not give any errors. Just says Syncing Folders forever

    Are there any errors in MDaemon’s system log?

    No errors there

    You mention that this is not a lock file issue, does that mean there are no LCK files on disk for the user account in question when the issue is occurring?

    Yes.

    Ok looks like maybe there is a PC with the email account added (there are two people who use this email) and one has a bad password for sure, but of the two only one has the issue, and a restart of mdaemon fixes the issue and doesn't give a bad password error in outlook which is weird. I will double check that issue first here.

    Ryan Bregler - Dec 9, 2020 2:56 pm (#3 Total: 4)  

     

    Photo of Author
    Ryan Bregler
    Newbie
    Newbie
    Posts: 32
    Replying to: Arron Caruth (Nov 25, 2020 3:30 pm)
    When IMAP access stops working for the user, what do MDaemon’s IMAP logs show is happening?&nbsp;When this happens can you...

    Hi Arron,

    SO yea was some weird issue with email password on the workstation.

    It would say authentication failed for that PC in the logs yet it would still get email for so long before it finally kicked the user off.

    This last time it FINALLY made outlook bring up the user/password prompt. Hopefully putting the password in again will fix the issue going further.



      (newer msg:1)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



     Content:

    Read New | Search

     Guest:

    Email to Admin



    You are visiting as a Guest user.