Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon WorldClient Issues > Archive > 19.5 upgrade - Mobile Theme blank on iPhone browsers

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon WorldClient Issues  / Archive  /

19.5 upgrade - Mobile Theme blank on iPhone browsers

[Parsons, Scott]
Scott Parsons
Newbie
Newbie
Posts: 6
Scott Parsons - 02:35pm, Oct 27 2019

Using IIS 8.5 to run World Client. I followed the config updates in https://www.altn.com/Support/KnowledgeBase/KnowledgeBaseResults/?Number=1236. Users report that World Client on iPhone opens now to a blank screen. On my iPhone, I was working fine using built in Safari until I did a Clear History and Website data. Same with the iPhone version of Firefox. URL for World Client is https://scooterscomputers.com, which takes the browser to https://scooterscomputers.com/webmail/logon, however that screen is blank. Any suggestions to fix are appreciated.

  (older msg: 7)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Scott Parsons - Oct 28, 2019 9:40 am (#8 Total: 11)  

 

Photo of Author
Scott Parsons
Newbie
Newbie
Posts: 6
Replying to: Jonathan.Ehman@mdaemon.com (Oct 28, 2019 9:29 am)
Right... my mistake... Disable 13 not 8. My apologies for being rushed about it. Step is definitely needed for the...

Jonathan,
    Thanks. After disabling the URL Rewrite ("Webmail Theme") and clearing the Safari cache on the iPhone, things seem to be working well again. Thank you for you help. Please let me know if you tested correction works.



  (newer msg:3)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.