Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon Support > Archive > Webmail Https no longer work since 21.5

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon Support  / Archive  /

Webmail Https no longer work since 21.5

[Informatique, Service]
Service Informa…
Newbie
Newbie
Posts: 13
Service Informatique - 06:20am, Dec 11 2021

Hello,
We have encountered a problem since updating to v21.5.0
Webmail and activesync using SSL no longer work with MDaemon's integrated server since the update.
SSL with imap and smtp works well on their side

The manual creation or renewal of the Let's Encrypt certificate works well, the certificate is present. All options have been checked

Webmail in Http mode only works perfectly, we only have the problem with the activation of Https on Webmail ...

We have applied v21.5.1d, despite the fact that the release note does not indicate a fix for this bug. It's the same, the problem is still present

Our environment:
Windows server 2016 with patch November 2021

Have you had any feedback on this?

Thank you for your help

  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron Caruth - Dec 11, 2021 9:27 am (#1 Total: 3)  

Guest User  

Photo of Author
Posts: 1
Please provide details about what is happening.

Are you getting an error in your browser when you attempt to connect to webmail using https?

Are there any errors in the webmail or wdaemon logs?

Can you post a screenshot of your webmail HTTPS configurations?  Does the issue happen when you have webmail configured for HTTP and HTTPS?  Does the issue happen when you have webmail configured to use HTTPS only?  Does the issue happen when you have webmail configured to redirect http to https?

If you check the details of the certificate, is the certificate valid?  Was the certificate created using LetsEncrypt's testing system or their live system?  

What hostname are you using to connect to webmail?  Is the hostname you are using listed on the certificate?

Is the correct certificate selected in the webmail configurations in MDaemon?  

--
Arron Caruth
Vice President of Product Development
o: 817-601-3222    e: Arron.Caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email

Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

On Sat, 11 Dec 2021 06:20:09 -0500, "lists-md-support@mdaemon.com (Service Informatique)" <lists-md-support@mdaemon.com> wrote:
Hello,
We have encountered a problem since updating to v21.5.0
Webmail and activesync using SSL no longer work with MDaemon's integrated server since the update.
SSL with imap and smtp works well on their side

The manual creation or renewal of the Let's Encrypt certificate works well, the certificate is present. All options have been checked

Webmail in Http mode only works perfectly, we only have the problem with the activation of Https on Webmail ...

We have applied v21.5.1d, despite the fact that the release note does not indicate a fix for this bug. It's the same, the problem is still present

Our environment:
Windows server 2016 with patch November 2021

Have you had any feedback on this?

Thank you for your help


View/reply at Webmail Https no longer work since 21.5
--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

--MD-SUPPORT--------------------------------------------------------------
This list is for questions and discussion about MDAEMON. To unsubscribe 
from this mailing list send an email to md-support-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!-----------------------------------------------------

--------------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
--------------------------------------------------------------------------

Service Informatique - Dec 13, 2021 7:21 am (#2 Total: 3)  

 

Photo of Author
Service Informa…
Newbie
Newbie
Posts: 13
Thank you for your reply

As indicated above, the Let's Encrypt certificate works well

Webmail is configured in HTTPS only, it uses the same certificate of course.
When we go to Http, it works very well, Mdaemon's internal server works.
HTTPS port configured to 443

Remote administration on port 1000 works perfectly in HTTPS

SMTPS and IMAPS over SSL works perfectly.

Port 443 is open, see the NMap scan below:
Starting Nmap 7.91 (https://nmap.org) at 2021-12-13 12:12 Paris, Madrid Nmap scan report for webmail.xxxxx.fr (192.168.10.21) Host is up (0.00s latency). PORT STATE SERVICE 25 / tcp open smtp 135 / tcp open msrpc 143 / tcp open imap 443 / tcp open https 465 / tcp open smtps 587 / tcp open submission 993 / tcp open imaps 10000 / tcp open snet-sensor-mgmt


No firewall, no ban

It is as if the internal Mdaemon server was not linked to port 443 or the certificate for webmail was not linked ...



  (newer msg:1)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.