Logout

Alt-N Discussion Groups > MDaemon Discussion Groups > MDaemon WorldClient Issues > Archive > 19.5 upgrade - Mobile Theme blank on iPhone browsers

 [F] Alt-N Discussion Groups  / MDaemon Discussion Groups  / MDaemon WorldClient Issues  / Archive  /

19.5 upgrade - Mobile Theme blank on iPhone browsers

[Parsons, Scott]
Scott Parsons
Newbie
Newbie
Posts: 6
Scott Parsons - 02:35pm, Oct 27 2019

Using IIS 8.5 to run World Client. I followed the config updates in https://www.altn.com/Support/KnowledgeBase/KnowledgeBaseResults/?Number=1236. Users report that World Client on iPhone opens now to a blank screen. On my iPhone, I was working fine using built in Safari until I did a Clear History and Website data. Same with the iPhone version of Firefox. URL for World Client is https://scooterscomputers.com, which takes the browser to https://scooterscomputers.com/webmail/logon, however that screen is blank. Any suggestions to fix are appreciated.

  (older msg: 9)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Scott Parsons - Oct 28, 2019 12:21 pm (#10 Total: 11)  

 

Photo of Author
Scott Parsons
Newbie
Newbie
Posts: 6
Replying to: Arron.Caruth@mdaemon.com (Oct 28, 2019 10:01 am)
Sorry, the URL rewrite rule I posted last week is wrong, which is why Jonathan E. has asked you to...

Thanks Arron and Jonathan for the prompt assistance. I have added the new URL Rewrite and all seems to be working as it should now.

Jonathan.Ehman@mdaemon.com - Oct 28, 2019 12:23 pm (#11 Total: 11)  

Guest User  

Photo of Author
Posts: 1
Great! Thanks for letting us know
 
--
Jonathan Ehman
Senior Software Developer
o: 817-601-3222    e: Jonathan.Ehman@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server
 
On Mon, 28 Oct 2019 12:21:40 -0500, "Scott Parsons (lists-md-worldclient-issues@mdaemon.com)" <lists-md-worldclient-issues@mdaemon.com> wrote:
Thanks Arron and Jonathan for the prompt assistance. I have added the new URL Rewrite and all seems to be working as it should now.
 
View/reply at 19.5 upgrade - Mobile Theme blank on iPhone browsers
--MD-WC-ISSUES-------------------------------------------------------
This list is for questions and discussions about MDAEMON and 
WorldClient. To unsubscribe from this mailing list send an email to 
md-wc-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!------------------------------------------------

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
---------------------------------------------------------------------

--MD-WC-ISSUES-------------------------------------------------------
This list is for questions and discussions about MDAEMON and 
WorldClient. To unsubscribe from this mailing list send an email to 
md-wc-issues-unsubscribe@mdaemon.com .
--POWERED BY MDAEMON!------------------------------------------------

---------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
---------------------------------------------------------------------



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.