Logout

Alt-N Discussion Groups > Discussions > outlook 2007 doesn't receive emails after mail server recovery from backup

 [F] Alt-N Discussion Groups  / Discussions  /

outlook 2007 doesn't receive emails after mail server recovery from backup

[Karpas, Andrius]
Andrius Karpas
Newbie
Newbie
Posts: 17
Andrius Karpas - 10:00am, Aug 10 2018

Looking for help, we got a problem where mail server got damaged and was restored form backup and updated with a newest version. No setting were changed. After that a lot mail clients mostly outlook 2007 stopped or connecting to the server or are not receiving emails. Only helps if i delete account on the pc and add it again to the outlook. What could be an issue and how to solve it. AS got tired too many PC's to run around.

  (older msg: 1)All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items

Arron.Caruth@mdaemon.com - Aug 13, 2018 8:46 am (#2 Total: 4)  

Guest User  

Photo of Author
Posts: 1

What version of MDaemon are you using?

 

Is Outlook configured to access MDaemon using POP3 or IMAP? 

 

When the client attempts to access MDaemon is anything logged in the POP or IMAP log?

 

Is there an error displayed on the client?

 

--
Arron Caruth
Director of Product Development
o: 817-601-3222    e: arron.caruth@mdaemon.com

MDaemon Technologies
Simple Secure Email
Visit us on www.mdaemon.com | Facebook | LinkedIn | YouTube
Sent using the MDaemon Email Server

 

From: discuss@mdaemon.com [mailto:discuss@mdaemon.com] On Behalf Of Andrius Karpas (lists-discuss@mdaemon.com)
Sent: Friday, August 10, 2018 10:25 AM
To: discuss List Member <discuss@mdaemon.com>
Subject: [discuss] outlook 2007 doesn't receive emails after mail server recovery from backup

 

By the way , im able send message but not able to receive the nessage, if i go to webclient all good email is received only problem between outlook and mdeamon server


View/reply at outlook 2007 doesn't receive emails after mail server recovery from backup

 
 
--DISCUSS--------------------------------------------------------------
This mailing list is for questions and discussion regarding Alt-N
products.  To unsubscribe from this mailing list send an email to
discuss-unsubscribe@mdaemon.com .
--DISCUSS--------------------------------------------------------------
 
 
-----------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user 
support and discussion.  MDaemon staff members may participate in the 
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical 
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
-----------------------------------------------------------------------

--DISCUSS--------------------------------------------------------------
This mailing list is for questions and discussion regarding Alt-N
products.  To unsubscribe from this mailing list send an email to
discuss-unsubscribe@mdaemon.com .
--DISCUSS--------------------------------------------------------------


-----------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion.  MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
-----------------------------------------------------------------------

David.Cyrus@mdaemon.com - Aug 13, 2018 1:25 pm (#3 Total: 4)  

Guest User  

Photo of Author
Posts: 1
Hello,

You have submitted an email support request for this issue.

I have responded to that request and am awaiting your reply.

Please continue to work with me via email and we can post the resolution to your issue in the discussion forum once we have determined what the cause of your issue is.





From: discuss@mdaemon.com <discuss@mdaemon.com> On Behalf Of Andrius Karpas (lists-discuss@mdaemon.com)
Sent: Friday, August 10, 2018 10:01 AM
To: discuss List Member <discuss@mdaemon.com>
Subject: [discuss] outlook 2007 doesn't receive emails after mail server recovery from backup

Looking for help, we got a problem where mail server got damaged and was restored form backup and updated with a newest version. No setting were changed. After that a lot mail clients mostly outlook 2007 stopped or connecting to the server or are not receiving emails. Only helps if i delete account on the pc and add it again to the outlook. What could be an issue and how to solve it. AS got tired too many PC's to run around.
________________________________________
View/reply at http://lists.altn.com/WebX?13@@.59862c1d


--DISCUSS--------------------------------------------------------------
This mailing list is for questions and discussion regarding Alt-N
products. To unsubscribe from this mailing list send an email to
mailto:discuss-unsubscribe@mdaemon.com .
--DISCUSS--------------------------------------------------------------


-----------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion. MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
-----------------------------------------------------------------------

--DISCUSS--------------------------------------------------------------
This mailing list is for questions and discussion regarding Alt-N
products. To unsubscribe from this mailing list send an email to
discuss-unsubscribe@mdaemon.com .
--DISCUSS--------------------------------------------------------------


-----------------------------------------------------------------------
These forums are provided by MDaemon Technologies for user-to-user
support and discussion. MDaemon staff members may participate in the
forums periodically but please recognize that this is not the official
method of receiving technical support. To receive personal technical
support please use the form here:
http://www.mdaemon.com/Support/RequestSupport/
-----------------------------------------------------------------------




Andrius Karpas - Aug 16, 2018 2:58 am (#4 Total: 4)  

 

Photo of Author
Andrius Karpas
Newbie
Newbie
Posts: 17
Sorry for the delay, i have found the problem.
The problem were three files within user folders those i had to delete before restoring emails to original place from backup so this speed up a process a bit as outlook needs to be only restarted . Those files are Messages.MKR Imap.MKR and Hitwater.MKR



  All MessagesOldest ItemsOlder ItemsNewer ItemsNewest Items



 Content:

Read New | Search

 Guest:

Email to Admin



You are visiting as a Guest user.